Forum
Welcome, Guest
Username: Password: Remember me
If you are looking for support for any nZambi Ex extensions, please try to provide as much information as you can. For example, at the very least include your Joomla! version and the version of Kunena you are extending . In most cases posting a link to your site would also be helpful.
  • Page:
  • 1
  • 2

TOPIC: Ticker for Kunena 2.0?

Ticker for Kunena 2.0? 1 year 6 months ago #378

  • Jazzvox
  • Jazzvox's Avatar
  • OFFLINE
  • New Member
  • Posts: 4
  • Karma: 3
Thanks! for the update

Installed and activated, but not visible in frontend: No errors in backend and frontend, but the module doesn't show up :-(

Second, the Backend Module DIV-Container classes width-60/width-40 and it's contents somehow result in a minimum width of 1400px, which forces me to scroll vertically in my "Normal Window Width" - which is not nice. "com_modules&view=module&layout=edit" view should be visible/scaleable without scrolling.

ATB
The administrator has disabled public write access.

Ticker for Kunena 2.0? 1 year 6 months ago #379

  • Aaron
  • Aaron's Avatar
  • OFFLINE
  • Administrator
  • Posts: 133
  • Thank you received: 8
  • Karma: 4
Thanks Jazzvox for the comment and the report, I appreciate you taking the time...

First, for the front end... if you use a visible Module Title, does that show with no output below it, or is there nothing at all rendered for that module? This question will tell us if possible the Module is displaying properly but simple has no results to show. (I'll add a notice "Nothing to Display" to the next release which will solve this small question in the future) I don't know your experience so I will ask a couple questions that may be obvious... The module is Published and is Assigned to the page/menu item you are trying to see it on? Other modules set to that Template Position show as expected?

As for your admin trouble... this also has me confused... The DIV containers are generated and displayed by your admin template, and there should be no way for the module to over-ride this... They should never have absolute pixel values, but be 60% and 40%... interesting... Do use a core admin template? (Bluestork , Hathor )? I have tested the backend here with both these and can't duplicate the problem...

If you could help me to trackdown this problem, that would be great... I have attached a zip file here containing the mod_zkunenaticker.xml file. Please extract this file and replace the one found at YOUR_SITE\modules\mod_zkunenaticker\mod_zkunenaticker.xm and let me know if that solves the display issue in the backend... (It may be ugly, but it will answer some questions for us)

Please post the Joomla! version and Kunena version you are working with. Also, if possible, a link to a page where you are attempting to display this module...

Attachment jazzvox_mod_zkunenaticker.zip not found

.:Aaron:.
nZambi Ex
Want to help?
Remember to visit the JED to vote for and review my extensions! IT ONLY TAKES A MOMENT and I appreciate it!
Please consider making a Donation if you find these extensions useful.
The administrator has disabled public write access.
The following user(s) said Thank You: Jazzvox

Ticker for Kunena 2.0? 1 year 6 months ago #384

  • Jazzvox
  • Jazzvox's Avatar
  • OFFLINE
  • New Member
  • Posts: 4
  • Karma: 3
Thanks Aaron - the backend looks good after replacing mod_zkunenaticker.xml

Joomla 2.5.7 (bluestork-clone) and Kunena 2.0.2

The module is working as well :S shame shame
I've positioned it on ALIAS menu items by mistake
Last Edit: 1 year 6 months ago by Jazzvox.
The administrator has disabled public write access.

Ticker for Kunena 2.0? 1 year 6 months ago #386

  • Aaron
  • Aaron's Avatar
  • OFFLINE
  • Administrator
  • Posts: 133
  • Thank you received: 8
  • Karma: 4
Thank you very much for coming back and reporting this... I appreciate you taking the time!

I have been working with Joomla! for years and on countless sites... sometimes it is the little things that catch you and cause trouble... I'm so glad that the module is displaying properly in the front end!

I am still confused by your back-end issue though... I even built a clean Joomla 2.5.7 site, installed K2.0.2 and this module alone and the backend behaved as expected... Bluestork and hathor... Interesting.

Would you be so kind as to restore the mod_zkunenaticker.xml file and attach a screen shot showwing the problem? I am trying to reproduce it here... Also, curious, what browser are you using?
.:Aaron:.
nZambi Ex
Want to help?
Remember to visit the JED to vote for and review my extensions! IT ONLY TAKES A MOMENT and I appreciate it!
Please consider making a Donation if you find these extensions useful.
The administrator has disabled public write access.

Ticker for Kunena 2.0? 1 year 6 months ago #390

  • Jazzvox
  • Jazzvox's Avatar
  • OFFLINE
  • New Member
  • Posts: 4
  • Karma: 3
You're welcome!

FF 16.0, Browser window width ~ 1040px
>> I prepared two screenshots, but uploading image fails <<


I've switched the admin template to "Bluestork" (as mentioned, mine is a clone) ... same result :-(

Thumbs Up!
Last Edit: 1 year 6 months ago by Jazzvox.
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: Aaron
Time to create page: 0.346 seconds